XFCE "fun version" - a few issues

View previous topic View next topic Go down

XFCE "fun version" - a few issues

Post by danielson on Mon Jun 08, 2015 3:01 am

Dual booting on Windows 7 went pretty well without a flinch!
Peripheral devices were connected, yes!

A few issues:

1. even with borders removed, a line remains at bottom in panel
2. clicking from panel on the star icon which opens up menu, the first up (chaletos forum) leads to a hosting page: hostinger .co. uk etc.

Had to remove links to screeshots since it is yet 7 days before i can post.

Otherwise, things are looking good!
avatar
danielson

Posts : 176
Join date : 2015-06-07
Location : U.S.

Back to top Go down

Re: XFCE "fun version" - a few issues

Post by Dits on Mon Jun 08, 2015 9:22 am

Unfortunately when you click on the star icon (forum), it leads to Hostinger, a server that was hosting our old forum which is a terrible host, they had more downtime than a car with a seized engine, so we had to find a better alternative so we are here now with a much better and more reliable server.

Again it's unfortunate that Dejan built ChaletOS while we were using the old forum. Not sure if you can edit the link in that star icon to direct to this forum.

___________________________________________________________________________________________________________________________________
avatar
Dits

Posts : 147
Join date : 2015-04-30
Location : South Australia

http://chaletos.info

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum