libreoffice strange behaviour

View previous topic View next topic Go down

libreoffice strange behaviour

Post by ouvirativo on Sat May 23, 2015 11:53 pm

Hi
first of all I like to say that a appreciate very much this distro, Thank a lot!. It is almost perfect for me. The only issue a have been dealing with for quite a while is a strange font behaviour of LibreOffice. I had to install it to access a lot of odt, odp, ods and odb files a have. When zooming in/out some fonts become bold inside a word and even in the app menu. Some time 80% is ok, 90% is a mess or in any other % . This is quite annoying and happens only with this app. I tried several edition of LO but none of the solve the problem. In other distros I used (mint, suse, debian) I never had such a thing. I very much appreciate if some one can explain why that happen or (better) have a solution for it.
ACER aspire 5920 / nvidia 8600w GS
thank you.
marcelo
avatar
ouvirativo

Posts : 3
Join date : 2015-05-23

Back to top Go down

Re: libreoffice strange behaviour

Post by DejanPetrovic on Sun May 24, 2015 4:10 pm

Try this two things:
1. Try diferent graphic drivers (settings >> aditional drivers...)
2. Try WPS office (you have link for it on our ChaletOS main website >> recomended apps or blog)

___________________________________________________________________________________________________________________________________
for (int i=0; i < 1000; i++)
{
ui->label1->setText("ChaletOS is my system");
}
avatar
DejanPetrovic

Posts : 39
Join date : 2015-05-05
Location : Serbia

Back to top Go down

Re: libreoffice strange behaviour

Post by ouvirativo on Tue May 26, 2015 6:13 am

Hi Dejan
Thank's for your reply.
I will try other drivers and let you know if that solved the problem.
Regarding WPS unfortunately it can't handle odt, odp, ods and odb files. I see the point in having WPS as a "bridge" for those who come from windows world into linux. But for me at the moment it is useless.
Beside this minor issue, I must say that ChaletOS is a wonderful distro! nice, clean, fast and stable. You did a great work.
Best regards

avatar
ouvirativo

Posts : 3
Join date : 2015-05-23

Back to top Go down

Re: libreoffice strange behaviour

Post by ouvirativo on Wed Jun 10, 2015 5:20 am

Hi
Just to update the issue...
I tried diferent card drivers but the problem is still there. A test was made in two other machines (acer-one and a generic desktop). Unfortunately I found also the same behaviour. Here are links to the print screens (zoom at 100%, 90% and 75%)

http://www.ouvirativo.com.br/data/Screenshot_100.png
http://www.ouvirativo.com.br/data/Screenshot_90.png
http://www.ouvirativo.com.br/data/Screenshot_75.png

I'm just a regular user, but if there is something I can do to help solving that issue I will do my best.

Thanks

avatar
ouvirativo

Posts : 3
Join date : 2015-05-23

Back to top Go down

Re: libreoffice strange behaviour

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum