Grub failed at install

Go down

Grub failed at install

Post by DvD on Mon May 07, 2018 5:37 pm

First install and grub failed. Disabled UEFI and did another install which worked. Now to boot windows 10 have to change bios from CSM to UEFI and vice versa to boot Linux. The Linux boot loader does not show windows. How can I fix this so I don't have to change the bios all the time?

That is the first problem, but also I installed Chromium from the App grid and it does not do anything when I click the icon for Chromium.
avatar
DvD

Posts : 2
Join date : 2018-05-07

Back to top Go down

Re: Grub failed at install

Post by James Tobin on Mon May 07, 2018 7:57 pm


___________________________________________________________________________________________________________________________________

The only good thing about Windows is that it never gives you any terminal illnesses.
Needless to say, Terminal illnesses are the only problem with Linux.
avatar
James Tobin

Posts : 730
Join date : 2016-05-05
Location : United States

https://tobinbridge.zohosites.com/

Back to top Go down

Re: Grub failed at install

Post by DvD on Tue May 08, 2018 10:51 am


Thanks for that. Boots now to Windows or Linux.

Under windows, this laptop's WiFi and Ethernet work fine.
Boot into ChaletOS and Ethernet works but the WiFi adapter in the laptop is not existing. How can I add this hardware? It is a Toshiba Satellite S50-Dt-B
avatar
DvD

Posts : 2
Join date : 2018-05-07

Back to top Go down

Re: Grub failed at install

Post by James Tobin on Wed May 09, 2018 1:09 am

sorry for delay.

I think toshiba uses acer-wmi for wifi adapter
try running in terminal "sudo modprobe -r acer-wmi"
then "sudo rfkill unblock all"

___________________________________________________________________________________________________________________________________

The only good thing about Windows is that it never gives you any terminal illnesses.
Needless to say, Terminal illnesses are the only problem with Linux.
avatar
James Tobin

Posts : 730
Join date : 2016-05-05
Location : United States

https://tobinbridge.zohosites.com/

Back to top Go down

Re: Grub failed at install

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum