i have find the problem in the 16.04 and 16.04.1 for installation

View previous topic View next topic Go down

i have find the problem in the 16.04 and 16.04.1 for installation

Post by chaletosuser on Sun Jun 26, 2016 4:53 am

i am a hacker so i have find a trick to past the correct installation with no bugs in chaletos 16.04
if you have download a new iso chaletos 16.04 thats the only way to do it right.

first dont worry about the first installation but follow my steps to the letter...

if you install chaletos on a main computer at some point of the installation on alot computers the installation stops and your chaletos wil not run , but however there is a smart bypass haha only you must know it ...

no wil start to install the thing..

if you install never use at the start the updates or the mp3 or whatever let it be...

thats al you must do , than all the rest is the same , but the first installation wil stop at the end of the installation
lissen very carefull know... stop the installation in the live dvd but dont restart your computer , but do the installation again and chose the option delete hard disk and install again ,what is very strange the harddisk will not deleted but do the installation again and wil do the job know good , you will see that this bypass wil work and you have install chaletos without disable in the bois hahaha , tested alot of times works perfect strange but treu...


Last edited by James Tobin on Sun Jun 26, 2016 4:56 am; edited 1 time in total (Reason for editing : swearing)
avatar
chaletosuser

Posts : 23
Join date : 2015-11-30

Back to top Go down

Re: i have find the problem in the 16.04 and 16.04.1 for installation

Post by James Tobin on Sun Jun 26, 2016 5:01 am

why is your post stopped by a ... there, can you fix that? thanks!

___________________________________________________________________________________________________________________________________

The only good thing about Windows is that it never gives you any terminal illnesses.
Needless to say, Terminal illnesses are the only problem with Linux.
avatar
James Tobin

Posts : 687
Join date : 2016-05-05
Location : United States

https://tobinbridge.zohosites.com/

Back to top Go down

Re: i have find the problem in the 16.04 and 16.04.1 for installation

Post by chaletosuser on Sun Jun 26, 2016 5:12 am

the chaletos in the first installation will always stop at the very end , and if you restart grub is not able to load your machine , so the installation is there but not 100%
but if you try again but know you use the option deleted harddisk and install again ,haha strange but the installation take over where the installation of the first 1 have stopped haha verystrange , and the installation wil work at the end perfect but you need the installation 2 times but you must not restart , thats very rare if you ask me , and if you rebuild the iso , the trouble is nomore i have tested to the full with pinguybuilder not 1 problem , yes i can fix that easy
avatar
chaletosuser

Posts : 23
Join date : 2015-11-30

Back to top Go down

Re: i have find the problem in the 16.04 and 16.04.1 for installation

Post by James Tobin on Tue Jun 28, 2016 3:13 pm

I decided to move this topic to 'how to's and tutorials'

___________________________________________________________________________________________________________________________________

The only good thing about Windows is that it never gives you any terminal illnesses.
Needless to say, Terminal illnesses are the only problem with Linux.
avatar
James Tobin

Posts : 687
Join date : 2016-05-05
Location : United States

https://tobinbridge.zohosites.com/

Back to top Go down

Re: i have find the problem in the 16.04 and 16.04.1 for installation

Post by hughparker1 on Fri Jul 01, 2016 5:37 am

chaletosuser wrote:the chaletos in the first installation will always stop at the very end , and if you restart grub is not able to load your machine , so the installation is there but not 100%
but if you try again but know you use the option deleted harddisk and install again ,haha strange but the installation take over where the installation of the first 1 have stopped haha verystrange , and the installation wil work at the end perfect but you need the installation 2 times but you must not restart , thats very rare if you ask me , and if you rebuild the iso , the trouble is nomore i have tested to the full with pinguybuilder not 1 problem , yes i can fix that easy
Thanks for the instructions. I just tried your solution but it didn't work for me.

I keep getting the message...
Code:
Installing the 'grub2' package, GRUB installation failed. The 'grub-efi-amd64-signed' package failed to install into /target/. Without the GRUB boot loader, the installed system will not boot.
I get same message each time I try installation, here is the steps I used....

Attempt 1. Install ChaletOS until I get installation failed message. Close message. then start installation again, then delete the partition and create new partition again, then I notice the user and machine name is already filled in, so just enter password and proceed. But I am faced with the same "GRUB installation failed" at end. so nothing changed.

Attempt 2.  Install ChaletOS until I get installation failed message. Close message. then start installation again this time overwrite and format the partition previously created, again I notice the user and machine name is already filled in, so just enter password and proceed. But I am still faced with the same "GRUB installation failed" at end. so nothing changed.

Is this the way you installed when it worked second time?
avatar
hughparker1

Posts : 20
Join date : 2016-05-14

Back to top Go down

Re: i have find the problem in the 16.04 and 16.04.1 for installation

Post by James Tobin on Fri Jul 01, 2016 5:46 am

need some script that does the stuff that boot-repair both does and asks you to do in http://chaletos.4rumer.com/t237-install-chalet-os-with-uefi

that solution works the best for me

___________________________________________________________________________________________________________________________________

The only good thing about Windows is that it never gives you any terminal illnesses.
Needless to say, Terminal illnesses are the only problem with Linux.
avatar
James Tobin

Posts : 687
Join date : 2016-05-05
Location : United States

https://tobinbridge.zohosites.com/

Back to top Go down

Re: i have find the problem in the 16.04 and 16.04.1 for installation

Post by hughparker1 on Fri Jul 01, 2016 6:02 am

James Tobin wrote:need some script that does the stuff that boot-repair both does and asks you to do in http://chaletos.4rumer.com/t237-install-chalet-os-with-uefi

that solution works the best for me
I agree.  The link above is the best method.  Actually it's the only method to get ChaletOS installed with UEFI enabled.  It worked for me perfectly.  I just thought I would try chaletosuser's suggestion but it didn't work. Maybe I didn't understand the method used correctly.
avatar
hughparker1

Posts : 20
Join date : 2016-05-14

Back to top Go down

Re: i have find the problem in the 16.04 and 16.04.1 for installation

Post by James Tobin on Fri Jul 01, 2016 6:11 am

I didnt perfectly understand him either Sad but yes boot-repair works good

___________________________________________________________________________________________________________________________________

The only good thing about Windows is that it never gives you any terminal illnesses.
Needless to say, Terminal illnesses are the only problem with Linux.
avatar
James Tobin

Posts : 687
Join date : 2016-05-05
Location : United States

https://tobinbridge.zohosites.com/

Back to top Go down

Re: i have find the problem in the 16.04 and 16.04.1 for installation

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum