[SOLVED] Firefox in Chalet

View previous topic View next topic Go down

[SOLVED] Firefox in Chalet

Post by Gonzalo on Wed Nov 04, 2015 11:29 am

Don't know if others are having this same issue... My 'toolbar Bookmarks' and 'menu' disappear everytime I open up Firefox... I hit alt to get the menu - then in menu 'view' and toolbars are checked ...if I uncheck it, the toolbar bookmarks appear. When I exit FF and reopen, I have to do the whole thing again to get both the menu and toolbar bookmarks back.


Last edited by Gonzalo on Sun Nov 08, 2015 10:11 am; edited 1 time in total
avatar
Gonzalo

Posts : 26
Join date : 2015-05-12

Back to top Go down

Re: [SOLVED] Firefox in Chalet

Post by Dits on Wed Nov 04, 2015 2:52 pm

That's strange, i generally hit f10 on the keyboard and tick the menu box in view / toolbars and then the menu bar stays there.

Have you had any updates lately? The latest firefox is 41.0.2

___________________________________________________________________________________________________________________________________
avatar
Dits

Posts : 142
Join date : 2015-04-30
Location : South Australia

http://chaletos.info

Back to top Go down

Re: [SOLVED] Firefox in Chalet

Post by BroDan on Thu Nov 05, 2015 1:11 am

That is strange. After the advice Dits 1 gave, if you have any browser add-ons, I would disable them...restart Firefox...and see if you're still having the problem.

IF that solves the problem, then enable the add-ons one at a time to see if the problem returns. Then you'll know which add-on is the culprit.

I'm not saying that's the problem, but sometimes an add-on can cause problems and glitches. I've had it happen to me before.
avatar
BroDan

Posts : 85
Join date : 2015-05-07

Back to top Go down

Re: [SOLVED] Firefox in Chalet

Post by Gonzalo on Fri Nov 06, 2015 9:31 am

The only addon I have and disabled it is an adblocker.
I have the menu activated... but the Bookmarks Toolbar are set to show and they don't...



If I go to menu/view and 'untick' show bookmarks toolbar, it will show.
Then upon restart, is same thing all over again Neutral
avatar
Gonzalo

Posts : 26
Join date : 2015-05-12

Back to top Go down

Re: [SOLVED] Firefox in Chalet

Post by BroDan on Sat Nov 07, 2015 1:52 am

I'm not sure what the problem could be. I researched it online but found several different answers...so I'm wary of offering any advice that I've found online.

If it were me...and I emphasize...if it were me...I would go to the Synaptic Package Manager and mark Firefox to be completely removed and take it off my system. Then I would run both BleachBit and BleachBit as Root (with every box ticked in both except Free disk space and Memory). Restart the computer, and go back to the Synaptic Package Manager and install Firefox again.

Even with that, I'm not sure that it would fix the problem, because it could leave some files behind that are causing the glitch. Sorry I couldn't be of more help.
avatar
BroDan

Posts : 85
Join date : 2015-05-07

Back to top Go down

Re: [SOLVED] Firefox in Chalet

Post by Gonzalo on Sat Nov 07, 2015 3:39 am

the FF site's solutions are not working for me. ALT...and/or F10 fixes are good for that session - but is not retained on next program start. Version for windows is working 100% tho.

BroDan wrote:"go back to the Synaptic Package Manager and install Firefox again."[

I was just about to do that... I guess I'm the only one having this issue.
avatar
Gonzalo

Posts : 26
Join date : 2015-05-12

Back to top Go down

Re: [SOLVED] Firefox in Chalet

Post by Gonzalo on Sat Nov 07, 2015 4:07 am

attempting re-install thru synaptic: Failed to fetch...
The solutions offered in another thread for this issue is not working.

will install seamonkey manually since I need a working browser in Chalet to troubleshoot... no sense in dual OS for this Neutral
avatar
Gonzalo

Posts : 26
Join date : 2015-05-12

Back to top Go down

Re: [SOLVED] Firefox in Chalet

Post by BroDan on Sat Nov 07, 2015 5:11 am

Wow...this really has me wondering...

Did you try installing Firefox through the terminal?

sudo apt-get install firefox

I like Seamonkey...haven't used it in a long time though. You also have the option to download Google Chrome and install it with the GDebi Package Installer.

Of course there's other options too. I hate it that you're having this trouble!
avatar
BroDan

Posts : 85
Join date : 2015-05-07

Back to top Go down

Re: [SOLVED] Firefox in Chalet

Post by Dits on Sat Nov 07, 2015 8:41 am

Also you could try qupzilla which is an offspring of Firefox

http://www.qupzilla.com/

I found if you use the Ubuntu software center, you get an older version.

For the latest version use the terminal commands below.

sudo add-apt-repository ppa:nowrep/qupzilla
sudo apt-get update
sudo apt-get install qupzilla

___________________________________________________________________________________________________________________________________
avatar
Dits

Posts : 142
Join date : 2015-04-30
Location : South Australia

http://chaletos.info

Back to top Go down

Re: [SOLVED] Firefox in Chalet

Post by Gonzalo on Sat Nov 07, 2015 2:36 pm

Synaptic and terminal and Ubuntu Software Center wrote:W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/f/firefox/firefox_41.0.2+build2-0ubuntu0.14.04.1_i386.deb
 404  Not Found [IP: 91.189.91.13 80

I wonder what the new fetch for firefox is ??

I installed and logged in here with Chromium Crying or Very sad ... can't wait to uninstall it
avatar
Gonzalo

Posts : 26
Join date : 2015-05-12

Back to top Go down

Re: [SOLVED] Firefox in Chalet

Post by Gonzalo on Sat Nov 07, 2015 11:01 pm

I entered sudo apt-get udate,  returned to synaptic and was able to download FF. I think it might have reset something with the fetch link (i don't know) However, still same issue with browser. Will attempt to go with some other mozilla based browser qupzilla or seamonkey and see...
avatar
Gonzalo

Posts : 26
Join date : 2015-05-12

Back to top Go down

Re: [SOLVED] Firefox in Chalet

Post by Gonzalo on Sun Nov 08, 2015 10:13 am

after third cleanup/uninstall Installed again and finally got a normal running Firefox - Marked as solved but I think it was more of a 'Fluke'.

Thanks for the suggestions to all Smile
avatar
Gonzalo

Posts : 26
Join date : 2015-05-12

Back to top Go down

Re: [SOLVED] Firefox in Chalet

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum